Тема: Проблема с текстурами в Element 3D

Здравствуйте! У меня вопрос. Столкнулся с очень такой проблемой, не могу добавить текстуры в element 3d. Фишка в чем, добавляю текстуру в Diffuse и... ни чего((( Нет ни каких текстур, как была модель белой, немного сероватой точнее, так и осталась! Что делать?! Галочку на против Auto Normals ставил, толку ноль. 


И еще, решил без текстуры бросить, подумал что может быть просто плагин мозга крутит, дак он мало того что текстуру все равно не вставил, он ее (модель) плоской сделал, не 3D ни фига... ПОМОГИТЕ, ПЛИЗ!!! Заранее огромное спасибо!


2

Re: Проблема с текстурами в Element 3D

А не судьба, хотя бы, начальные туторы посмотреть? oO=D

Например - Element 3D 1.6



Удачи!

Спасибо сказали: Pavel55555, IzoFox3

3

Re: Проблема с текстурами в Element 3D


братан помоги меня пожалуйста мне нет беглец  нет  сечене нет почему вы знайнте

4 (09.02.2015 19:47:44 отредактировано Olfisher)

Re: Проблема с текстурами в Element 3D

Shoxrux

почему вы знайнте

Навряд ли....;)
Могу помочь только намеками...
Откуда брали плагин?...Как и что устанавливали? Где дополнительный контент? Почему не установили?
Да и версия у вас...хм...совсем устаревшая....

Пиратский контент на этом сайте не обсуждается!!!!

Удачи!

Спасибо сказали: Pavel55555, IzoFox2

Re: Проблема с текстурами в Element 3D

Добрый день! Такая же проблема с потерей стандартного набора материалов. Плагин и программа лицензионные. Проблемы стали сыпаться после обновления MacOS  и установки обновления до последней версии AE.